How to Downgrade GTA V Los Santos Tuners 1.0.2372.0 to 1.0.2245.0 (Epic Games)

Home » Blog » Tutorials » How to Downgrade GTA V Los Santos Tuners 1.0.2372.0 to 1.0.2245.0 (Epic Games)
On July 20th of 2021, Rockstar has released a new dlc “Los Santos Tuners” for Grand Theft Auto V. The game version has been changed from 1.0.2245.0 to 1.0.2372.0. Due to this, people using mods will get the SCRIPT HOOK V CRITICAL ERROR FATAL: Unknown game version. This is because, the Script Hook has not been updated to support the latest version of the game. So until it is released, we will be downgrading the game to a previous version to fix this error.

Step 1: Turn off Auto Update for GTA V in the Epic Games Launcher

First Go to the Epic Games Launcher. Open the Library tab. Under Grand Theft Auto V, click on the 3 dots to open settings. Turn off Auto Update.

Step 2: Download the GTA V 1.0.2245.0 files

You can use any of the below links,

Google Drive: https://drive.google.com/file/d/1sL5gMAg0Q3ANe0thEY4MySWEfX5COJW1/view?usp=sharing
Mega: https://mega.nz/file/qt8UiLrC#XQkjzgmvsRM1idd89D7vt5R-fUwBPkR8_5zyHRPAwXs
Mediafire: https://www.mediafire.com/file/y3ovm74ps91pp08/GTA_V_1.0.2245.0_%2528Epic_Games%2529.rar/file

Step 3: Copy both gta5.exe and PlayGTAV.exe to your main GTA folder

Extract the Downloaded package. Copy both gta5.exe and PlayGTAV.exe to your main GTA folder (Epic Games/GTAV).

Step 4: Copy update.rpf to the GTAV/update folder

Copy the update.rpf to the GTAV/update folder

Congratulations! You have successfully downgraded your game. You can now launch the game and it should work without any issues.

Additional Tip 1: In future to update game files, just verify

In future to update the game to the latest version, just verify the game files in the launcher.

Additional Tip 2: Want to get notified about Script Hook update? Join our Discord server

Happy gaming!

2 thoughts on “How to Downgrade GTA V Los Santos Tuners 1.0.2372.0 to 1.0.2245.0 (Epic Games)”

Leave a Comment

Your email address will not be published. Required fields are marked *